I nie było już nikogo - problem z ekwipunkiem

Awatar użytkownika
Selena
Posty: 18
Rejestracja: 07 marca 2014, 22:59
Ukończone gry przygodowe - link do tematu: Najdłuższa Podróż, Syberia
Lokalizacja: sam środeczek
Płeć: Kobieta

I nie było już nikogo - problem z ekwipunkiem

Postautor: Selena » 19 marca 2014, 12:45

Miałam zagrać w Still Life, ale ponieważ jest podobno lepsza, więc zostawiłam ją sobie na deser - a zaczęłam "I nie było już nikogo". Zaczynałam już 3 razy, do wcześniejszych zapisów wracałam kilka razy i mam zawsze powtarzający się problem, którego nijak nie mogę rozwiązać - a mianowicie ekwipunek.
Grając pierwszy raz nie mogłam nic połączyć, grając drugi raz tylko rozłożyłam 1 przedmiot, reszta jak zaczarowana. Doszłam do momentu, gdzie nie mogę dalej nic zrobić, póki nie zbiorę odcisków palców - a za skarby nie zbiorę, póki nie połączę. Mam wszystko co potrzebne.
Grając trzeci raz, nie mogłam nawet rozłożyć przedmiotu, który rozłożyłam grając za drugim razem.
Czy to może być wina gry? Jest oryginalna, więc nie chce mi się w to wierzyć, ale ....

Awatar użytkownika
Urszula
Administrator
Posty: 9905
Rejestracja: 31 grudnia 2011, 12:05
Lokalizacja: Wrocław
Podziękował(a): 103 razy
Otrzymał(a) podziękowania: 120 razy
Płeć: Kobieta

Re: I nie było już nikogo - problem z ekwipunkiem

Postautor: Urszula » 19 marca 2014, 12:54

Nie wiem na jakim systemie grasz, może po pierwsze sprawdź sterowniki zainstalowane w systemie, a po drugie ustaw grę w trybie zgodności ze starszym systemem.
Oglądasz przedmioty pod lupą? Ważne są pewne czynności, bo gra jest liniowa. Czyli jak nie zobaczysz śladu pod lupą nie będziesz wiedzieć, że trzeba go z czymś połączyć.
___________________________________________________________________________________________________
Moje gry
Stowarzyszenie na Rzecz Rozwoju Dawstwa Szpiku - KRS 0000202597 - przekaż 1% podatku

kontakt w sprawach PrzygodoManii: urszula(at)przygodomania(kropka)pl

Awatar użytkownika
Selena
Posty: 18
Rejestracja: 07 marca 2014, 22:59
Ukończone gry przygodowe - link do tematu: Najdłuższa Podróż, Syberia
Lokalizacja: sam środeczek
Płeć: Kobieta

Re: I nie było już nikogo - problem z ekwipunkiem

Postautor: Selena » 19 marca 2014, 12:59

wszystko pod lupą obejrzane, ale dziękuję bardzo za odpowiedź, sprawdzę jeszcze raz instalację i sterowniki


Wróć do „Agatha Christie: i nie było już nikogo”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość